WinReducer.net Project
Would you like to react to this message? Create an account in a few clicks or log in to continue.

WinReducer.net ProjectLog in

FORUM

[SOLVED] Bug report for v0.2.0.0, startmenu doesn't work

+4
KrX
winterstorm2050
dedelamalice
jeffery8341
8 posters

description[SOLVED] Bug report for v0.2.0.0, startmenu doesn't work  - Page 2 EmptyRe: [SOLVED] Bug report for v0.2.0.0, startmenu doesn't work

more_horiz
Hey guys,

@KrX : yes. Thanks. Smile

@Torrentus : You are probably right, but even without removing this file, there is something else which breaks start menu ... Wink

description[SOLVED] Bug report for v0.2.0.0, startmenu doesn't work  - Page 2 EmptyRe: [SOLVED] Bug report for v0.2.0.0, startmenu doesn't work

more_horiz
Yes, I meant that this also breaks the startmenu Wink , I know this from personal experience because I remove the stuff manual by hand. Also you can remove safely GetStarted, without breaking the startmenu...

description[SOLVED] Bug report for v0.2.0.0, startmenu doesn't work  - Page 2 EmptyRe: [SOLVED] Bug report for v0.2.0.0, startmenu doesn't work

more_horiz
hmm i totally forgot that im getting a similar error like here with my wccf file Razz

[You must be registered and logged in to see this link.]

i will start doing some tests at the end of the week to hunt down some nasty bugs

description[SOLVED] Bug report for v0.2.0.0, startmenu doesn't work  - Page 2 EmptyRe: [SOLVED] Bug report for v0.2.0.0, startmenu doesn't work

more_horiz
winterstorm2050 wrote:
Hey guys,
there is something else which breaks start menu ... Wink


Indeed. Disabling the tile data model service will also break it.

description[SOLVED] Bug report for v0.2.0.0, startmenu doesn't work  - Page 2 EmptyRe: [SOLVED] Bug report for v0.2.0.0, startmenu doesn't work

more_horiz
KrX wrote:
winterstorm2050 wrote:
Hello guys,

Is someone could try his wccf without removing "Features - Windows Search" and "Accessories - Natural Languages", and tell me the result ?

Thanks.



test it with version 0.4.3.0 ?

should i remove those (which give me the starmenu problem ) ?

Remove - Modern UI Apps --> Get Started
Internet Connection Sharing (ICS) Service
Windows Firewall Service


KRX,

I've remove above 3 items, my startmenu still works fine, the only thing can break my startmenu is ELS(Extended Linguistic Services), but it seems nobody listen to me.

description[SOLVED] Bug report for v0.2.0.0, startmenu doesn't work  - Page 2 EmptyRe: [SOLVED] Bug report for v0.2.0.0, startmenu doesn't work

more_horiz
jeffery8341 wrote:
KrX wrote:
winterstorm2050 wrote:
Hello guys,

Is someone could try his wccf without removing "Features - Windows Search" and "Accessories - Natural Languages", and tell me the result ?

Thanks.



test it with version 0.4.3.0 ?

should i remove those (which give me the starmenu problem ) ?

Remove - Modern UI Apps --> Get Started
Internet Connection Sharing (ICS) Service
Windows Firewall Service


KRX,

I've remove above 3 items, my startmenu still works fine, the only thing can break my startmenu is ELS(Extended Linguistic Services), but it seems nobody listen to me.



yes i have ready your Posts where you mentionied the Problem with ELS, but like i said for me ELS isnt causing the startmenu Problem. ist probably because we use different Iso┬┤s. for me only those 3 components cause the Problem. all other were save for me (tested)

description[SOLVED] Bug report for v0.2.0.0, startmenu doesn't work  - Page 2 EmptyRe: [SOLVED] Bug report for v0.2.0.0, startmenu doesn't work

more_horiz
Hey guys,

Thank you for your feedback, and don't worry there will be a solution for each WinReducer users ... Wink

description[SOLVED] Bug report for v0.2.0.0, startmenu doesn't work  - Page 2 EmptyRe: [SOLVED] Bug report for v0.2.0.0, startmenu doesn't work

more_horiz
hi jeffery8341

does ELS(Extended Linguistic Services) still cause the problem for you?

for me all problems were fixed
privacy_tip Permissions in this forum:
You cannot reply to topics in this forum