WinReducer.net Project
Would you like to react to this message? Create an account in a few clicks or log in to continue.

WinReducer.net ProjectLog in

FORUM

description[SOLVED] error during installation Empty[SOLVED] error during installation

more_horiz
hi winter im getting this:

[SOLVED] error during installation 4dcqpx4h

i got it already with RC6, maybe since RC5 or RC4 i dont really know.

i will investigate it and try to find whats causing it

here is my wccf

http://www31.zippyshare.com/v/23398869/file.html

if it helps, but its the one i always used


EDIT: this error appears when i dont use an unattanded,xml

i will post a new picture when i use an unattanded.xml because the error looks different


EDIT2: ok it looks like it is another error because the error discription is the same with an unattanded file

description[SOLVED] error during installation EmptyRe: [SOLVED] error during installation

more_horiz
I have exactly the same problem...since 2.99.6...i think 2.99.5 was ok...i don't remember...

description[SOLVED] error during installation EmptyRe: [SOLVED] error during installation

more_horiz
i´m testing now and hopefully find the component that causing it, if yes next step is find the file/files from that component that cause this problem

description[SOLVED] error during installation EmptyRe: [SOLVED] error during installation

more_horiz
ok.....great...i'm waiting your answer

description[SOLVED] error during installation EmptyRe: [SOLVED] error during installation

more_horiz
hi...krx....did you find the cause of the error???

description[SOLVED] error during installation EmptyRe: [SOLVED] error during installation

more_horiz
im testing at the moment

but look here:

https://forum.winreducer.net/t848-expert-winsxs-option-problem#7485

as soon as i got it i will post it here.

description[SOLVED] error during installation EmptyRe: [SOLVED] error during installation

more_horiz
thanks..but i think it's not the reason....look...this is from my preset!
    <Element Category="Services" Name="Application Experience Service" Selected="false" Value="3" />
    <Element Category="Services" Name="Background Intelligent Transfer Servic

description[SOLVED] error during installation EmptyRe: [SOLVED] error during installation

more_horiz
so for me its thie service:

Application Experience Service

i will try finding the files that are causing it, maybe this will solve that bug for all

EDIT: this time i got this error too

[SOLVED] error during installation Eyg5dltd

description[SOLVED] error during installation EmptyRe: [SOLVED] error during installation

more_horiz
this files need to be kept:


Windows\System32\sdbinst.exe
Windows\System32\de-DE\sdbinst.exe.mui
Windows\SysWOW64\sdbinst.exe
Windows\SysWOW64\de-DE\sdbinst.exe.mui

i will do some more tests

description[SOLVED] error during installation EmptyRe: [SOLVED] error during installation

more_horiz
yep, so i tested it now a few times and after i copy this files back the installation finishes without any errors

description[SOLVED] error during installation EmptyRe: [SOLVED] error during installation

more_horiz
SOLVED in v3.00 (RC7) !

description[SOLVED] error during installation EmptyRe: [SOLVED] error during installation

more_horiz
i can confirm its solved

description[SOLVED] error during installation EmptyRe: [SOLVED] error during installation

more_horiz
fine...thanks a lot i'm waiting rc7...(vielen dank krx...grüsse nach deutschland)

description[SOLVED] error during installation EmptyRe: [SOLVED] error during installation

more_horiz
Vinc wrote:
fine...thanks a lot i'm waiting rc7...(vielen dank krx...grüsse nach deutschland)


i really hope that will solve your problem as well.

---------------------------

danke lieben gruss zurueck
privacy_tip Permissions in this forum:
You cannot reply to topics in this forum