WinReducer.net Project
Would you like to react to this message? Create an account in a few clicks or log in to continue.

WinReducer.net ProjectLog in

FORUM

description[ANSWERED] Problem when i try to mount a Winreducer iso in a Virtualbox Empty[ANSWERED] Problem when i try to mount a Winreducer iso in a Virtualbox

more_horiz
Hi to all, and Winterstorm specially...
I have tested all versions of Winreducer with Virtualbox without problems. Recently, from v.8.12 i suppose, i don't able to install in Virtualbox the iso created and the problem that i have is explained below:

http://1drv.ms/1Ay35bT

http://1drv.ms/1na3au4

Whats happens?

Thanks a lot for your help!!

Carl

description[ANSWERED] Problem when i try to mount a Winreducer iso in a Virtualbox EmptyRe: [ANSWERED] Problem when i try to mount a Winreducer iso in a Virtualbox

more_horiz
Hello,

What is v.8.12 ?

But it could be a driver trouble. Could you please redo your ISO without removing all drivers and tell me the result ! thank you ...  Very Happy

Regards.

winterstorm2050

description[ANSWERED] Problem when i try to mount a Winreducer iso in a Virtualbox EmptyRe: [ANSWERED] Problem when i try to mount a Winreducer iso in a Virtualbox

more_horiz
Thanks for your answer Winterstorm, i refer to winreducer8.1 version 1.12 sorry for my mistaken.
I have rebuilt the ISO without removing all drivers as you indicated but unsuccessful. The installation failed with the same problem.
I don't understand why......

Thanks

Carl

description[ANSWERED] Problem when i try to mount a Winreducer iso in a Virtualbox EmptyRe: [ANSWERED] Problem when i try to mount a Winreducer iso in a Virtualbox

more_horiz
Car_Pier wrote:
Thanks for your answer Winterstorm, i refer to winreducer8.1 version 1.12 sorry for my mistaken.
I have rebuilt the ISO without removing all drivers as you indicated but unsuccessful. The installation failed with the same problem.
I don't understand why......

Thanks

Carl

Why are u using v1.12 when the latest version is v1.16 ?

description[ANSWERED] Problem when i try to mount a Winreducer iso in a Virtualbox EmptyRe: [ANSWERED] Problem when i try to mount a Winreducer iso in a Virtualbox

more_horiz
The problem occurs in 1.16 during my first test. I only removed all languages and all keyboards.
In my second test, I used my normal wccf file ( languages and keyboards are removed as well ), which removes much more, but the error was gone.
I can not reproduce it.

description[ANSWERED] Problem when i try to mount a Winreducer iso in a Virtualbox EmptyRe: [ANSWERED] Problem when i try to mount a Winreducer iso in a Virtualbox

more_horiz
Hi Car_Pier,

Did you remove English keyboard?
That is one thing that caused me the same error so try to keep Remover / Keyboards: English.

description[ANSWERED] Problem when i try to mount a Winreducer iso in a Virtualbox EmptyRe: [ANSWERED] Problem when i try to mount a Winreducer iso in a Virtualbox

more_horiz
Hi NT4,
I always remove english keyboard and it was the first time, the problem apears to me.
privacy_tip Permissions in this forum:
You cannot reply to topics in this forum