WinReducer.net Project
Would you like to react to this message? Create an account in a few clicks or log in to continue.

WinReducer.net ProjectLog in

FORUM

description[ANSWERED] No images are available. Empty[ANSWERED] No images are available.

more_horiz
Hi all. Sometimes im getting same problem. When i going to install my customized windows its says ''No images are available.'' at OS selection section. So installation getting broken. Am i missing a very important thing(or things?) or is it just a bug? Here my config: https://yadi.sk/d/aim5EbO4WgeGc

Thanks for helps, regards.

description[ANSWERED] No images are available. EmptyRe: [ANSWERED] No images are available.

more_horiz
By the way, i dont use VMware or Virtualbox. Especially, when i select expert winsxs cleanup it always gives that error :/

description[ANSWERED] No images are available. EmptyRe: [ANSWERED] No images are available.

more_horiz
Hey,

It could depend on many things :

- Are you using an official MS ISO ? If not check the MD5 or SHA-1

- But, for me it's seems to be a driver error ... try this :
1) Create a new ISO without removing "Drivers - File System - ExFAT", "Drivers - File System - ReFS" and  "Drivers - Support - SCSI"

2) If it won't work try to replace the customized "boot.wim" by the original one before creating your ISO

And please let me know ... thanks !

description[ANSWERED] No images are available. EmptyRe: [ANSWERED] No images are available.

more_horiz
Ill try both of them and ill share results. Second option is great idea  Smile I have only Windows 7 key, so my Windows 8 is copy. Thank you!

description[ANSWERED] No images are available. EmptyRe: [ANSWERED] No images are available.

more_horiz
I didn't remove "Drivers - File System - ExFAT", "Drivers - File System - ReFS" and "Drivers - Support - SCSI" and its worked! Thanks! Ill also try second option as soon as possible and ill share result but i guess it will works too. Regards.

description[ANSWERED] No images are available. EmptyRe: [ANSWERED] No images are available.

more_horiz
I think I had a similar issue.
I found that using the option to clean unneeded editions tended to break the install when using a wim file with only one image.
Try deselect that options both for the boot.wim and windows.

description[ANSWERED] No images are available. EmptyRe: [ANSWERED] No images are available.

more_horiz
@Mesen : Excellent news !

@theKramer : I'm trying to improve boot.wim removing to avoid troubles ...  Wink
privacy_tip Permissions in this forum:
You cannot reply to topics in this forum