WinReducer.net Project
Would you like to react to this message? Create an account in a few clicks or log in to continue.

WinReducer.net ProjectLog in

FORUM

[ANSWERED] Problem loading preset

5 posters

description[ANSWERED] Problem loading preset - Page 2 EmptyRe: [ANSWERED] Problem loading preset

more_horiz
SNMP Trap even using AutoUnattend.xml break User Account Screen.
Work Folder use Windows Search.
If removing languages break Windows Search feature of find file for content. That not is problem because Windows Search since Windows Vista is breaked. Have anothers alternatives. You can remove languages and use SuperFinder XT ;-)
Creating another ISO not removing SNMP Trap. Almost in the end. Have less of 10 components for me post here the final result with a good preset.

Thanks.

description[ANSWERED] Problem loading preset - Page 2 EmptyRe: [ANSWERED] Problem loading preset

more_horiz
Are you using the latest v0.99.1 ? Because Search is working in any circumstances ....

description[ANSWERED] Problem loading preset - Page 2 EmptyRe: [ANSWERED] Problem loading preset

more_horiz
Windows Search work, but find contents not work.

0.99.2
"Bug fix maintenance build to solve mounting troubles when you try to use an ISO in which Net Framework 3.5 has been slipstreamed."
I had allways that copy an entire folder for each ISO.Thanks =)
“Multimedia – Photo Viewer" break open with
IE11 also break Open With and File Association.

Creating now a ISO with another preset.
Natural Language and Languages can be removed. Have search tools much better than Windows Search.
Almost in end of perfect settings. Just trying remove some services. If removing Windows Firewall the only issue is installing Metro Apps not is really an problem for me. Have another firewalls and perhaps the problem with lag and ping sharing internet using Windows 8 is fixed. The problem is if ICS is breaked removing Firewall because on XP removing Firewall also remove ICS.

Had a tweak on XP for disable exe icons when using File Manager. Speed up the browser and have more security. I not see if is possible disable also on Windows 8.
thanks.

description[ANSWERED] Problem loading preset - Page 2 EmptyRe: [ANSWERED] Problem loading preset

more_horiz
Remote Desktop Services break Norton Internet Security.
WLAN AutoConfig break Connectfy Hotspot.

description[ANSWERED] Problem loading preset - Page 2 EmptyRe: [ANSWERED] Problem loading preset

more_horiz
Hey,

For "User Account screen", I think you need to do not remove :
. "Accessories - Control Panel - User Accounts"
. "Accessories - Control Panel - User Accounts (Files)"
. "Accessories - Modern UI - Immersive Control Panel"

I never heard about the tweak you are talking about for XP (disable exe icon in file manager), do you have some informations ?

description[ANSWERED] Problem loading preset - Page 2 EmptyRe: [ANSWERED] Problem loading preset

more_horiz
Some components if removed break User Account Screen even using an AutoUnattend.xml.
Nlite disable exe icon. Now the place in registry for that setting i not have information.

In my last ISO using the preset
http://www68.zippyshare.com/v/96192614/file.html
if removing services
Microsoft iSCSI
Network Connected Devices
Smart Card
SSDP
UPNP
Connect Now
WWAN

break User Account Screen and also AutoUnattend.xml. Installation stop with no progress in User Account Screen.
Perhaps is Network Connected Devices, Smart Card , UPNP or WWAN.
I not have time today for another ISO. Monday I continue. Now just 7 itens to find what component break User Account Screen.
Thanks.

description[ANSWERED] Problem loading preset - Page 2 EmptyRe: [ANSWERED] Problem loading preset

more_horiz
Next is my last ISO and an post to say the result.
After of more of 20 ISOs I have an good information to post. Is possible remove "important" components and use alternative softwares without break main Windows Features Smile
thanks.

description[ANSWERED] Problem loading preset - Page 2 EmptyRe: [ANSWERED] Problem loading preset

more_horiz
All working perfectly. Unhappily not was my last ISO because Change advanced sharing settings in Network Settings is breaked. Another features is working perfectly.
Creating more another ISO not removing SSDP and Indexing.

description[ANSWERED] Problem loading preset - Page 2 EmptyRe: [ANSWERED] Problem loading preset

more_horiz
Now creating the last ISO. I wait not problems with my last preset. Just not removing SSDP because in previous ISO removing SSDP and Inxeding had breaked Change advanced sharing settings in Networking Center and Sharing Control Panel. I wait that issues is just SSDP because an iSO before of removing SSDP and indexing not had breaked User Account Screen and Change advanced sharing settings Smile
Not removed Speech Control Panel because I not have information if just the Control Panel file is deleted or control panel and speech files (speech files and voices) are deleted also.
QoS not was an feature well used in Windows XP. Is a good feature to remove, but if is used in IPV6 is another detail to see.
nLite have an option to disable icon on EXE files in Windows Explorer. Is a good feature because speed up folder view and is more secure. I not have information if is possible that same option to disable icon on exe in Windows 7 and 8.
If all is working well my next post will be an perfect preset and good result about problems in removing some components.
Is a good preset for an System using 3G and nothing of wireless. Forget ICS with your console using Windows 8 ICS. Is a big pain sharing internet with PS3. You can open web pages on PS3 using web browser, but not access PSN even opening TCP and UDP ports. Use a software to sharing 3G or WIFI. Connectify is a good example.
If you wait wireless I have information of which components break WIFI.
Is possible remove "useless" Windows Search without break Windows Installation. Windows Search was breaked since Vista.

description[ANSWERED] Problem loading preset - Page 2 EmptyRe: [ANSWERED] Problem loading preset

more_horiz
Unhappily my last ISO have an problem. Perhaps is an bug with Winreducer.
I had started an new session in a clean Winreducer folder installation and clean Windows 8.1 install folder. After started Winreducer I had loaded my last preset and not had selected to remove :
In Presets not had selected Automatic Removing Process and Protect Windows Activation GUI.
Not had selected to remove Services Remote Access Manager Services.
Even after of loaded my preset Winreducer not had displayed if that components was selected for remove.
I just had disabled to remove SSDP.
After creating an ISO I had installed and had breaked 3G connection.
Seeing the preset Winreducer had saved and modified preset in ISO with details selected Presets Automatic Removing Process and Protect Windows Activation GUI and removing Services
Remote Access Manager Services, but I not had selected.
Now creating a new ISO and selecting manually enable and disable both components above in Winreducer just to avoid problems.
I just have to find because "Change advanced sharing settings" in Networking an Sharing Center not open and is my last problem to fix.
Thanks.

description[ANSWERED] Problem loading preset - Page 2 EmptyRe: [ANSWERED] Problem loading preset

more_horiz
Augusto wrote:
Unhappily my last ISO have an problem. Perhaps is an bug with Winreducer.
I had started an new session in a clean Winreducer folder installation and clean Windows 8.1 install folder. After started Winreducer I had loaded my last preset and not had selected to remove :
In Presets not had selected Automatic Removing Process and Protect Windows Activation GUI.
Not had selected to remove Services Remote Access Manager Services.
Even after of loaded my preset Winreducer not had displayed if that components was selected for remove.
I just had disabled to remove SSDP.
After creating an ISO I had installed and had breaked 3G connection.
Seeing the preset Winreducer had saved and modified preset in ISO with details selected Presets Automatic Removing Process and Protect Windows Activation GUI and removing Services
Remote Access Manager Services, but I not had selected.
Now creating a new ISO and selecting manually enable and disable both components above in Winreducer just to avoid problems.
I just have to find because "Change advanced sharing settings" in Networking an Sharing Center not open and is my last problem to fix.
Thanks.


it happens to me too. i mentioned it here already:

https://forum.winreducer.net/t396-loading-wccf-and-deselecting-something-has-no-result-will-be-deleted
privacy_tip Permissions in this forum:
You cannot reply to topics in this forum