The WinReducer Forum
Would you like to react to this message? Create an account in a few clicks or log in to continue.

The WinReducer ForumLog in


descriptionWindows 10 PRO x64 2020 EmptyWindows 10 PRO x64 2020

I am using WinReducerEx100 latest Version. I am trying to cutomize windows 10 latest Build May 2020 by Integrating Programs using WInReducer OOBE Tab. But when i install the final ISO after integrating the softwares in VMware windows gets Installed but after that the Post Installation Part does not work. Please help

descriptionWindows 10 PRO x64 2020 EmptyRe: Windows 10 PRO x64 2020

hi tejas0007

I always integrate updates & Net Framework 3.5 Without  any problems
I never integrate programs because some change all the time and
if there are errors when installing them you will not be able to correct them.
And  VMware is not Real mode,
What works in VM ware might not work in Real made

descriptionWindows 10 PRO x64 2020 EmptyRe: Windows 10 PRO x64 2020

Hello and welcome tejas0007,

Another forum user already reported such potential bug you described ... I'm investigating this and will come back to you as soon as possible.


descriptionWindows 10 PRO x64 2020 EmptyRe: Windows 10 PRO x64 2020

Hey great to hear this issue is being looked into - I was about to post about the same thing on my end.

In my case I am using the same Win10 Pro x64 May 2020 - also latest EX100 but unlike tejas0007 - I use a bench system to test ISO on in real-time (just how I prefer) instead of VM in regards to potential issues as icy had mentioned.

Several instances of a full install fail.  So I tried an edit session omitting anything to trigger errors to backtrack - such as with no integrations, no NET3.5, no driver removals, and also left out ISO/boot cleanup options- only component removal & tweaks....but still always the same outcome.

Image files load as usual at first but after that initial reboot will not go further to finish install.  Get locked out with the blue error screen - NLS Data missing or corrupt - think its code 0xc0000225. Something "uncool" there on booting back into install or post boot.

I re-checked my USB drive/and system SSD and all works good with other previous images - and the original Win10 ISO still installs correctly - so beats me.

Anyway - that sums it up for me

Meanwhile looking forward to any solution(s) on the matter as it is being investigated tho.

Everyone hang in there and take care!

descriptionWindows 10 PRO x64 2020 EmptySolved

I Managed to Get the post Install OOBE working by integrating the softwares. The mistake was when you add file in the OOBE Tab the file is copied in the Work\Integrate\Software\WinReducerEX100PI Folder but the problem arises over here there are 2 other folders also x64 and x86 in the SOFTWARE Folder along with WinReducerEX100PI. So the system gets confused. So what i did i deleted these 2 folders x64 and x86 from the Work\Integrate\Software Folder before finalising the ISO and removed the two lines in the Command File & Finalised the ISO and loaded it in VMWare and the Installation of Windows finished and Now the Post Installation part is Going on. So Finally it Works



>nul 2>&1 fsutil dirty query %systemdrive% || echo CreateObject^("Shell.Application"^).ShellExecute "%~0", "ELEVATED", "", "runas", 1 > "%temp%\uac.vbs" && "%temp%\uac.vbs" && exit /b
DEL /F /Q "%temp%\uac.vbs"

descriptionWindows 10 PRO x64 2020 EmptyGood to hear of solution...

Thanks!....I can see what you mean in regards to closing out the final ISO build and where they can be a little confusion state in the processing.  I will be keeping this in mind for sure.

I had a after thought later myself - same issue but was with Windows 7 in the past - I simply saved the changes in the .WIM and bypassed the ISO build - then took it from there and worked fine.

This is a help tho to fill  in that gap to finalize the ISO build as a whole and correct that OOBE/boot issue.
privacy_tip Permissions in this forum:
You cannot reply to topics in this forum