Hello everyone,

i can't mount my Windows 10 Image anymore...?
Now i always get this Error:

[SOLVED][EX-100- v2.0.09.0 x64] [RS5 Build 1809 v17763 165] Image not mounted correctly? Wrmounterrorfdesb

What i've done yet...

- Delete old iso version
- Delete the whole Winreducer Folder
- Downloaded this new Iso in Topic
- Downloaded & Intstalled WinReducer (Fresh)
- Downloaded all ThirdParty Tools for WinReducer
- Cleared all Files on Windows with his own Cleantool under Settings
- Restart

But i get this Error again and again.

p.S.: For testing Purposes i installed NT-Lite to look if it is comfortable but both Tools not NewbieFriendly Smile

I think ntlite makes this error or?
But i deleted NTlite and the whole System with Cleaner...
Dont know what to do... Sad

At the beginning it works perfect but now...

And yes i have a x64 System.

I think i solved the Problem...

I've installed NTLite again and i saw that NTLite had an active mounted image from the ISO...

Now i stopped it over NTLite and voila... it works. Smile