WinReducer.net Project
Would you like to react to this message? Create an account in a few clicks or log in to continue.

WinReducer.net ProjectLog in

FORUM

description[SOLVED] [EX-100- v1.9.1.0] [RS3 release 16299.15 ] "Something Went Wrong" during setup after privacy settings, won't finish Empty[SOLVED] [EX-100- v1.9.1.0] [RS3 release 16299.15 ] "Something Went Wrong" during setup after privacy settings, won't finish

more_horiz
The install gets this error when I first reboot to where Cortana would normally start talking, she even says outloud  "Something went wrong but you can try again", but I get the option to skip.

I setup my user name and password, my hint, get the same message, but can choose to skip.  I can confirm the user name and appropriate C:\users directory is being created.

Then I choose my privacy settings, and on the top right it say services. It sits for a while, then it says "Something Went Wrong, but you can try again."  This time I get no option to skip, trying again never works, settings different privacy setttings doesn't work.  The setup never finishes, if I reboot I eventually end up in the same setup screen (where it will tell me to try again if I try to create the same user name)

Last edited by sheikster on Tue 24 Oct 2017 - 22:54; edited 1 time in total

description[SOLVED] [EX-100- v1.9.1.0] [RS3 release 16299.15 ] "Something Went Wrong" during setup after privacy settings, won't finish EmptyRe: [SOLVED] [EX-100- v1.9.1.0] [RS3 release 16299.15 ] "Something Went Wrong" during setup after privacy settings, won't finish

more_horiz
My WCCF file

[You must be registered and logged in to see this link.]

description[SOLVED] [EX-100- v1.9.1.0] [RS3 release 16299.15 ] "Something Went Wrong" during setup after privacy settings, won't finish EmptyRe: [SOLVED] [EX-100- v1.9.1.0] [RS3 release 16299.15 ] "Something Went Wrong" during setup after privacy settings, won't finish

more_horiz
Hello,

I'm testing your wccf at the moment ... so I will let you know in few minutes.

Thanks.

description[SOLVED] [EX-100- v1.9.1.0] [RS3 release 16299.15 ] "Something Went Wrong" during setup after privacy settings, won't finish EmptyRe: [SOLVED] [EX-100- v1.9.1.0] [RS3 release 16299.15 ] "Something Went Wrong" during setup after privacy settings, won't finish

more_horiz
So, I checked your wccf, and it seems that you removed "Modern UI Apps - Cortana (OOBE)" ... so it should be the problem.

description[SOLVED] [EX-100- v1.9.1.0] [RS3 release 16299.15 ] "Something Went Wrong" during setup after privacy settings, won't finish EmptyRe: [SOLVED] [EX-100- v1.9.1.0] [RS3 release 16299.15 ] "Something Went Wrong" during setup after privacy settings, won't finish

more_horiz
Yes I confirm the error comes from "Modern UI Apps - Cortana (OOBE)" ... so select it to remove only if you use an unattended file otherwise keep it to avoid trouble.

Have a nice day !

description[SOLVED] [EX-100- v1.9.1.0] [RS3 release 16299.15 ] "Something Went Wrong" during setup after privacy settings, won't finish EmptyRe: [SOLVED] [EX-100- v1.9.1.0] [RS3 release 16299.15 ] "Something Went Wrong" during setup after privacy settings, won't finish

more_horiz
Thank you very much, will rebuild and test now.

description[SOLVED] [EX-100- v1.9.1.0] [RS3 release 16299.15 ] "Something Went Wrong" during setup after privacy settings, won't finish EmptyRe: [SOLVED] [EX-100- v1.9.1.0] [RS3 release 16299.15 ] "Something Went Wrong" during setup after privacy settings, won't finish

more_horiz
This was the problem, thank you!

description[SOLVED] [EX-100- v1.9.1.0] [RS3 release 16299.15 ] "Something Went Wrong" during setup after privacy settings, won't finish EmptyRe: [SOLVED] [EX-100- v1.9.1.0] [RS3 release 16299.15 ] "Something Went Wrong" during setup after privacy settings, won't finish

more_horiz
Thank you very much for the report Smile

For the record, I will change the name of the component in the next build (v1.9.2.0) it will be "Modern UI Apps - OOBE (Cortana)" ... just for information Wink

description[SOLVED] [EX-100- v1.9.1.0] [RS3 release 16299.15 ] "Something Went Wrong" during setup after privacy settings, won't finish EmptyRe: [SOLVED] [EX-100- v1.9.1.0] [RS3 release 16299.15 ] "Something Went Wrong" during setup after privacy settings, won't finish

more_horiz
I just discovered this same problem myself and happy to see that this is a known problem.

I have one question though: I don't like having Cortana show up during the OOBE stage and I'm wondering if it will be possible to block Cortana on Fall Creators in a future version of WinReducer? If so, is there a timeframe for this update?

description[SOLVED] [EX-100- v1.9.1.0] [RS3 release 16299.15 ] "Something Went Wrong" during setup after privacy settings, won't finish EmptyRe: [SOLVED] [EX-100- v1.9.1.0] [RS3 release 16299.15 ] "Something Went Wrong" during setup after privacy settings, won't finish

more_horiz
SOLVED in v1.9.2.0 !

Hello guys, and Welcome XJDHDR Smile

I will add a fix in v1.9.2.0 (available Monday 30 October 2017), which will solve this error. So you will be able to remove this component and totally hide Cortana during OOBE without the "Somenthing Went Wrong" error bug Wink

description[SOLVED] [EX-100- v1.9.1.0] [RS3 release 16299.15 ] "Something Went Wrong" during setup after privacy settings, won't finish EmptyRe: [SOLVED] [EX-100- v1.9.1.0] [RS3 release 16299.15 ] "Something Went Wrong" during setup after privacy settings, won't finish

more_horiz
Thank you very much Winterstorm.

description[SOLVED] [EX-100- v1.9.1.0] [RS3 release 16299.15 ] "Something Went Wrong" during setup after privacy settings, won't finish EmptyRe: [SOLVED] [EX-100- v1.9.1.0] [RS3 release 16299.15 ] "Something Went Wrong" during setup after privacy settings, won't finish

more_horiz
Hello,

I was tired yesterday Smile

So I forgot to mention that you have multiple choice to skip Cortana (in OOBE) using WinReducer :
- by physically removing it : Check to remove "Modern UI Apps - OOBE (Cortana)" (since v1.9.2.0)
- by just hiding it (so without removing it) : check "Unattended - Hide Cortana Setup"

I wish you to have a nice day !
privacy_tip Permissions in this forum:
You cannot reply to topics in this forum