WinReducer.net Project
Would you like to react to this message? Create an account in a few clicks or log in to continue.

WinReducer.net ProjectLog in

FORUM

descriptionWiFi network drops EmptyWiFi network drops

more_horiz
Hello everyone.

I've been facing this issue for ages. But know it's very frustating because i am doing some stream work and uploading... Anyway i lost connection to my WiFi network and only fix it's to follow "Troubleshooting". I am with Widnows version 1703 and WinReducer last version. 
I bet there is some service or app that is or either disabled or manual perhaps but i'm not sure. Btw isn't home or router problem that's for sure.

Thank you advance reply.
Cheers.

WiFi network drops Bug10

descriptionWiFi network drops EmptyRe: WiFi network drops

more_horiz
hi,

did you remove any of those:

[You must be registered and logged in to see this link.]

version 1703is RS3 or? i got those problems with RS2 but now they are solved

descriptionWiFi network drops EmptyRe: WiFi network drops

more_horiz
In my build i don't have any Radio Management Service and the other service Air Plane Mode is default


Thanks for help.

descriptionWiFi network drops EmptyRe: WiFi network drops

more_horiz
hmm ok i would think its something related to wifi, like hotspot or flight mode etc

descriptionWiFi network drops EmptyRe: WiFi network drops

more_horiz
Hello friend thanks for fast reply.

I uploaded my wccf file. Please check for any issues you maybe find [You must be registered and logged in to see this link.]

Last edited by expanium on Mon 11 Sep - 22:09; edited 1 time in total

descriptionWiFi network drops EmptyRe: WiFi network drops

more_horiz
hi,

the link does not work. i get an error:

{"success":false,"error":404,"message":"Not Found"}

descriptionWiFi network drops EmptyRe: WiFi network drops

more_horiz
Hello.

I fixed link please try now.

descriptionWiFi network drops EmptyRe: WiFi network drops

more_horiz
Hello friends.

I have this issue since day one. I know it's related to Windows because happens on different routers. There is some option or tweak i enable on WinReducer that's causing my laptop losing the wifi signal. Its like that i'm purposely disable wireless adaptar because when that i happen i can't find any networks.

I didn't figured that out. I hope there is someone with same problem or can help me.

Thanks.
Cheers.
privacy_tip Permissions in this forum:
You cannot reply to topics in this forum