WinReducer.net Project
Would you like to react to this message? Create an account in a few clicks or log in to continue.

WinReducer.net ProjectLog in

FORUM

description[SOLVED] [EX-100 - v0.9.13.0] [RS1 Build 14393.351] wlan profile from Wlan Backup & Restore not working Empty[SOLVED] [EX-100 - v0.9.13.0] [RS1 Build 14393.351] wlan profile from Wlan Backup & Restore not working

more_horiz
hey, something is breaking the netsh wlan option.

so when integrating the profile.xml from Wlan Backup & Restore it "fails"

i mentionied it already here:

[You must be registered and logged in to see this link.]


running netsh wlan in comandline it say´s that wlancfg.dll is missing, but its there in system32/syswow64

description[SOLVED] [EX-100 - v0.9.13.0] [RS1 Build 14393.351] wlan profile from Wlan Backup & Restore not working EmptyRe: [SOLVED] [EX-100 - v0.9.13.0] [RS1 Build 14393.351] wlan profile from Wlan Backup & Restore not working

more_horiz
i found the component that cause this problem. its:

Drivers -> Display - Miracast (Wireless Display)

when leaveing that component the netsh wlan comand works. also the importing of the profile works like it should.

but even when i let winreducer import it or i do it manually (and restart my notebook) windows 10 does not connect to my router, if i click on the wifi button the ssid is selected and it asks me to input my key.

description[SOLVED] [EX-100 - v0.9.13.0] [RS1 Build 14393.351] wlan profile from Wlan Backup & Restore not working EmptyRe: [SOLVED] [EX-100 - v0.9.13.0] [RS1 Build 14393.351] wlan profile from Wlan Backup & Restore not working

more_horiz
the file that is needed from Drivers -> Display - Miracast (Wireless Display) is:


Code:

\Windows\System32\WiFiDisplay.dll

description[SOLVED] [EX-100 - v0.9.13.0] [RS1 Build 14393.351] wlan profile from Wlan Backup & Restore not working EmptyRe: [SOLVED] [EX-100 - v0.9.13.0] [RS1 Build 14393.351] wlan profile from Wlan Backup & Restore not working

more_horiz
SOLVED in v0.9.15.0 !

Hello Smile

Thank you very much for the report !

This file will be only removed if you remove "Services - WLAN AutoConfig Service" which is the operating system Wifi support.

description[SOLVED] [EX-100 - v0.9.13.0] [RS1 Build 14393.351] wlan profile from Wlan Backup & Restore not working EmptyRe: [SOLVED] [EX-100 - v0.9.13.0] [RS1 Build 14393.351] wlan profile from Wlan Backup & Restore not working

more_horiz
ok thanks.

but does it work for you so your device connects to your wifi spot after installation?

description[SOLVED] [EX-100 - v0.9.13.0] [RS1 Build 14393.351] wlan profile from Wlan Backup & Restore not working EmptyRe: [SOLVED] [EX-100 - v0.9.13.0] [RS1 Build 14393.351] wlan profile from Wlan Backup & Restore not working

more_horiz
ok the netsh wlan comand is working now

but win10 is not connecting automatically, i still need to input the key before i can connect to my hotspot

but so far, this bug is solved

description[SOLVED] [EX-100 - v0.9.13.0] [RS1 Build 14393.351] wlan profile from Wlan Backup & Restore not working EmptyRe: [SOLVED] [EX-100 - v0.9.13.0] [RS1 Build 14393.351] wlan profile from Wlan Backup & Restore not working

more_horiz
KrX wrote:
but win10 is not connecting automatically, i still need to input the key before i can connect to my hotspot

Hello Smile

It seems to be a Windows 10 1607 bug :

Source (FR) : [You must be registered and logged in to see this link.]
Check the source link, even if it's in French Wink
French : "un autre bogue du Wi-Fi qui oblige à taper son mot de passe réseau en QWERTY"
English : "Another Wi-Fi bug that forces you to type its network password into QWERTY"

description[SOLVED] [EX-100 - v0.9.13.0] [RS1 Build 14393.351] wlan profile from Wlan Backup & Restore not working EmptyRe: [SOLVED] [EX-100 - v0.9.13.0] [RS1 Build 14393.351] wlan profile from Wlan Backup & Restore not working

more_horiz
ok good to know Wink
privacy_tip Permissions in this forum:
You cannot reply to topics in this forum