The WinReducer Forum
Would you like to react to this message? Create an account in a few clicks or log in to continue.

The WinReducer ForumLog in


description[SOLVED] Miscellanous thoughts on recent WREX100 builds ................  Empty[SOLVED] Miscellanous thoughts on recent WREX100 builds ................

I did two nice builds last night.  One was WREX81 and the other WREX 100.  I just sat back and watched both my machines get busy cranking them out.  I won't go into WREX81 but WREX100 I have some things to report on.  Ever since I started using WREX100 it just sits somewhere between 3/4 of the way through the build to somewhere near the end.  I have even left it sit and run all night and in the morning it's still right where it was when I fell asleep. I was trying to remove something like over 600 items and so I thought I would try something different last night.  Since there were something like over 500 items under the Remover tab alone I would just run those and see what happened and I had no problems.  And so then I ran the Features and Services in the next build and that kind of worked (big emphasis on kind of}/ There have been two errors ever since I have been doing builds with both WREX81 and WREX100.  I just thought I did something wrong and accepted it and moved on till I got a build to work.  Well, WREX100 has been much harder to get it to cooperate.  One of the errors has to do with "your image installation file is corrupt and setup can no longer proceed" and the other error has something to do with "One or more components can not be configured blah blah blah".   Both of them are very easy to get past and complete the install anyways going thru the registry editor and resetting the setup flag.  It would be nice if there was a tweak to reset that flag anyways to prevent unnecessary anxiety.  After all, the second error makes me laugh because I think to myself "hmmmm bet it's one of the components I am removing anyways so who cares if you can't configure it?"  haha  And the first one I know WinReducer sure as heck is not cranking out corrupt image files so that's another good laugh.  Like I said I can push right past them and it's amazing after the install is all done, everything works just the way I had intended.  So those two errors are quite frustrating.  Maybe someone else has some thoughts on them since I know I can't be the only one seeing them happen.

Then there was the Windows activation issue that we already talked about and yes indeed (and thanks everyone!!) after I put Window Store back in then poof windows activates quite nicely now.  My question, however, is WHICH Windows Store was everyone referring to?  The one under the Remover/Modern UI tab or the one under the Services tab?  Since I didn't know for sure I just added them both back in.  So now of course I still don't know which one but I can always remove one of them and see what happens.  This next situation is not surprising to me but all the removals I did broke User Accounts TOTALLY!   And of course I don't really care so long as I can log on as Administrator.  But it's still not right of course.  I will be doing some more builds to try and figure out who is breaking that small feature.  At first I thought perhaps Windows Activation and User Accounts not working right as I reported before had something to do with each other, however, obviously not.  The other thing i have noticed in ALL my WREX100 builds so far, the Desktop Context Menu where you right click on the screen to get to the restart/shutdown/sign out menu is not there.  Or at least not the way it worked in WREX81.  I never had a problem with it in WREX81 working.  So of course now the good old power button is the Sign Out/Restart/Shutdown all at the same time lol

And forgive me if I am reporting stuff that is considered a "bug".  Sometimes I know it has to be a bug and other times I wonder if its something I did wrong seeing as how I am the new kid in the neighborhood just learning the in's and out's of WinReducer.  WinReducer has breathed new life into me and it's a big challenge to see things work right and I know WinterStorm must go crazy trying to stay on top of all the things that happens to us with all these builds.  And there of course is the one element everyone here seems to forget ............. how many different computer configurations are we working with here?  My guess is everyone testing has a different computer so that is going to create some difference in results.  I am curious if maybe the first issue I brought up about the build just sitting there maybe has something to do with the amount of memory??"  The one computer it hangs up on has 6Gb of memory and my laptop only has 4Gb and so both of them need a serious upgrade of at least 8Gb each and that is coming soon and may help immensely.  Again, any feedback on that as well I would love to hear.


description[SOLVED] Miscellanous thoughts on recent WREX100 builds ................  EmptyRe: [SOLVED] Miscellanous thoughts on recent WREX100 builds ................


In fact, the troubles, as you mentioned in your interesting post, is always coming from the use of components removed removed from the "Features" or "Services" tabs ... because of the alpha status they may introduced annoying errors ... I will start improving that next week ... and don't worry this doesn't get me mad Wink

PS : I've also noted the bug about desktop restart( ...) context menu and will test it.
privacy_tip Permissions in this forum:
You cannot reply to topics in this forum