WinReducer.net Project
Would you like to react to this message? Create an account in a few clicks or log in to continue.

WinReducer.net ProjectLog in

FORUM

description[SOLVED] mount problem 0.2.0.0 Empty[SOLVED] mount problem 0.2.0.0

more_horiz
Hi everybody! Great tools, great forum,...! Very Happy


I get error "Your file is not mounted correctly...", using Winreducer EX-100 0.2.0.0 on Windows 10 (upgraded with MediaCreationToolx64.exe).

I tried all solutions (%userfolder%, different imageX, cmd dism, different folders,... ) from this forum and still unable to mount iso created by MediaCreationToolx64.exe .

I Manualy downloaded all (x86) components, so imageX version is 10.0.10240.16384 (as in official ADK).



Am I doing something wrong?

description[SOLVED] mount problem 0.2.0.0 EmptyRe: [SOLVED] mount problem 0.2.0.0

more_horiz
hey,

i downloaded the software via winreducer and everything worked fine.

but i didnt use an iso created via the MediaCreationToolx64 tool.
maybe thats the  problem.

winter wrote it here:

[You must be registered and logged in to see this link.]

HIGHLY EXPERIMENTAL ALPHA BUILD : May not work with Microsoft Media Creation Tool created files

description[SOLVED] mount problem 0.2.0.0 EmptyRe: [SOLVED] mount problem 0.2.0.0

more_horiz
Thank You for quick replay.
I also tried with automaticly downloaded software files, but the same error occures.
I didn't have this problem with Insider builds and previous Winreducer versions.

Will try mount with some other tool and than start winreducer after that.

description[SOLVED] mount problem 0.2.0.0 EmptyRe: [SOLVED] mount problem 0.2.0.0

more_horiz
Hello guys,

Unfortunately, I haven't found a solution, yet, to bypass this trouble, because I'm stuck with DISM which refuses to mount the "install.wim", with the file created by the "Microsoft Media Creation Tool" ... Even ImageX is not working !

As mentioned by KrX, I've informed users about this trouble with a message.

description[SOLVED] mount problem 0.2.0.0 EmptyRe: [SOLVED] mount problem 0.2.0.0

more_horiz
For the moment, the MSDN version is supported !

description[SOLVED] mount problem 0.2.0.0 EmptyRe: [SOLVED] mount problem 0.2.0.0

more_horiz
[You must be registered and logged in to see this link.]

description[SOLVED] mount problem 0.2.0.0 EmptyRe: [SOLVED] mount problem 0.2.0.0

more_horiz
SOLVED IN v0.3.0.0 !
privacy_tip Permissions in this forum:
You cannot reply to topics in this forum