WinReducer.net Project
Would you like to react to this message? Create an account in a few clicks or log in to continue.

WinReducer.net ProjectLog in

FORUM

[SOLVED] Windows 10 TP 10041 installation Error *loop*

+8
caphp
Unnamed22
aymanalz
winterstorm2050
ElChoclo
Hen Ry
KrX
xithyl
12 posters

description[SOLVED] Windows 10 TP 10041 installation Error *loop* Empty[SOLVED] Windows 10 TP 10041 installation Error *loop*

more_horiz
when i click express setting or customize.It check internet connection and it restart frequently.
[SOLVED] Windows 10 TP 10041 installation Error *loop* Struck10
What i missed... confused

description[SOLVED] Windows 10 TP 10041 installation Error *loop* EmptyRe: [SOLVED] Windows 10 TP 10041 installation Error *loop*

more_horiz
haha i get that too xD

i install it on a VM (vitual box or vmware player) and everything works.

i wanted to install it yesterday on my notebook and after using the express way or the manuall it restarts and goes back to the wifi selection screen (endless loop)


EDIT:

do you use a winreduced installation  too ?

with an untouched iso it installs correctly (but after restarting it get stuck after the windows logo)

description[SOLVED] Windows 10 TP 10041 installation Error *loop* EmptyRe: [SOLVED] Windows 10 TP 10041 installation Error *loop*

more_horiz
ya. untouched iso works fine.
winreduced installation got error. Rolling Eyes

description[SOLVED] Windows 10 TP 10041 installation Error *loop* EmptyRe: [SOLVED] Windows 10 TP 10041 installation Error *loop*

more_horiz
im trying to solve that together with my search filed bug now

description[SOLVED] Windows 10 TP 10041 installation Error *loop* EmptyRe: [SOLVED] Windows 10 TP 10041 installation Error *loop*

more_horiz
Topic Moved to Bug forum

so removing only features and everything is ok so far, now removing some componente under REMOVE

description[SOLVED] Windows 10 TP 10041 installation Error *loop* EmptyRe: [SOLVED] Windows 10 TP 10041 installation Error *loop*

more_horiz
it must be due to the apps
I do not have much away
as soon as I happened too many apps remove the same

description[SOLVED] Windows 10 TP 10041 installation Error *loop* Empty[SOLVED]

more_horiz
Solved.....
My issue is enable --> Hide online account
[SOLVED] Windows 10 TP 10041 installation Error *loop* Issue10
Next Step
[SOLVED] Windows 10 TP 10041 installation Error *loop* Next10

description[SOLVED] Windows 10 TP 10041 installation Error *loop* EmptyScreenShot

more_horiz
Desktop and Start Menu works fine
[SOLVED] Windows 10 TP 10041 installation Error *loop* Deskto12
DLL register function successfully added.
[SOLVED] Windows 10 TP 10041 installation Error *loop* Dll_re10
Device Letter changed to Front
[SOLVED] Windows 10 TP 10041 installation Error *loop* Drive_10
Extra Languages removed.
[SOLVED] Windows 10 TP 10041 installation Error *loop* Langua10

description[SOLVED] Windows 10 TP 10041 installation Error *loop* EmptyRe: [SOLVED] Windows 10 TP 10041 installation Error *loop*

more_horiz
hey, so after not using hide online account it works?

i tried and removed the whole unattanded file and it didnt work and im sure one component is causing it (something from the remove tab)

description[SOLVED] Windows 10 TP 10041 installation Error *loop* EmptyRe: [SOLVED] Windows 10 TP 10041 installation Error *loop*

more_horiz
Hello,

I found the same thing. After extensive testing, the problem was solved by not removing "Cloud Experience" (Apps).

Maybe someone does confirm ?

description[SOLVED] Windows 10 TP 10041 installation Error *loop* EmptyRe: [SOLVED] Windows 10 TP 10041 installation Error *loop*

more_horiz
Should be disable.. then it works for me...
[SOLVED] Windows 10 TP 10041 installation Error *loop* Issue12

description[SOLVED] Windows 10 TP 10041 installation Error *loop* EmptyRe: [SOLVED] Windows 10 TP 10041 installation Error *loop*

more_horiz
ElChoclo wrote:
Hello,

I found the same thing. After extensive testing, the problem was solved by not removing "Cloud Experience" (Apps).

Maybe someone does confirm ?


it seems that you are right, i will do some more testing later

xithyl wrote:
Should be disable.. then it works for me...
[SOLVED] Windows 10 TP 10041 installation Error *loop* Issue12



did you also remove Cloud Experience ? because disabling it cant be a solition Razz

for me the unattanded.XML isnt working when i install it from my stick oO, so i removed it but i get still the error

description[SOLVED] Windows 10 TP 10041 installation Error *loop* EmptyRe: [SOLVED] Windows 10 TP 10041 installation Error *loop*

more_horiz
so for me it really is Cloud Experience.

winreducer removes this 3 folders + content

Program Files\WindowsApps\Microsoft.CloudExperienceHost_1.0.0.0_neutral_CloudExperienceHost.la577f58f6_8wekyb3d8bbwe
Program Files\WindowsApps\Microsoft.CloudExperienceHost_1.0.0.0_neutral__8wekyb3d8bbwe
Program Files\WindowsApps\Microsoft.CloudExperienceHost_2015.314.717.2295_neutral_~_8wekyb3d8bbwe


i could remove the first folder and i didnt get the problem with the restarting, but after removing it there was no text "Checking connection" at the animation
removing the other 2 folders get me this problem with restarting

i didnt test further

description[SOLVED] Windows 10 TP 10041 installation Error *loop* EmptyRe: [SOLVED] Windows 10 TP 10041 installation Error *loop*

more_horiz

Code:

    <Element Category="Remove - Modern UI Apps" Name="Cloud Experience" Selected="false" />

description[SOLVED] Windows 10 TP 10041 installation Error *loop* EmptyRe: [SOLVED] Windows 10 TP 10041 installation Error *loop*

more_horiz
at your video i saw that you removed cloud experiance Razz

description[SOLVED] Windows 10 TP 10041 installation Error *loop* EmptyRe: [SOLVED] Windows 10 TP 10041 installation Error *loop*

more_horiz
Hello guys,

I've tried to reproduce this bug, and I can confirm it ... but it's not a WinReducer bug, because even if I removed ONLY this component (using dism) the bug also appeared ... so it should be a MS technical Preview bug !

In consequence, I've placed "Modern UI Apps - Cloud Experience" "Under Investigation" so it will be hidden until new information.

And a new build will come in few hours !

description[SOLVED] Windows 10 TP 10041 installation Error *loop* EmptyRe: [SOLVED] Windows 10 TP 10041 installation Error *loop*

more_horiz
KrX wrote:
at your video i saw that you removed cloud experiance Razz


I Deleted Un worked edition.
And I created New One.
So i added note during unattended setting on Video
lol!

description[SOLVED] Windows 10 TP 10041 installation Error *loop* EmptyRe: [SOLVED] Windows 10 TP 10041 installation Error *loop*

more_horiz
so it still isnt working for you (you kept Could experiance)?

for me the unattanded file isnt working on my Notebook maybe thats why it dont happen for me.
but the same iso with the same unattanded file is working greate on my virtual machine oO

description[SOLVED] Windows 10 TP 10041 installation Error *loop* EmptyRe: [SOLVED] Windows 10 TP 10041 installation Error *loop*

more_horiz
i'm also working with Virtual Machine.
Last night automatically updated my pc 9926 to 10041
i already blocked updates vial gpedit. but all vain.
Can anyone post good method to block windows update??
lol!

description[SOLVED] Windows 10 TP 10041 installation Error *loop* EmptyRe: [SOLVED] Windows 10 TP 10041 installation Error *loop*

more_horiz
hey it seems its a MS Problem:

[SOLVED] Windows 10 TP 10041 installation Error *loop* Xa6y4cfr

i got it from the changelog of win10 10056

[You must be registered and logged in to see this link.]

description[SOLVED] Windows 10 TP 10041 installation Error *loop* EmptyRe: [SOLVED] Windows 10 TP 10041 installation Error *loop*

more_horiz
Hey KrX,

Nice finding ... that confirms your discovery and my thought ... Smile

description[SOLVED] Windows 10 TP 10041 installation Error *loop* EmptyRe: [SOLVED] Windows 10 TP 10041 installation Error *loop*

more_horiz
im getting this loop again.

so far i can say it only caused by something at SERVICES

and it is caused by more than 1 component.


EDIT:

Windows Firewall is causing the loop.

im still testing

description[SOLVED] Windows 10 TP 10041 installation Error *loop* EmptyRe: [SOLVED] Windows 10 TP 10041 installation Error *loop*

more_horiz
^^
I'm getting the same loop, although I did not remove firewall. Are you sure removing firewall is the cause?

description[SOLVED] Windows 10 TP 10041 installation Error *loop* EmptyRe: [SOLVED] Windows 10 TP 10041 installation Error *loop*

more_horiz
aymanalz wrote:
^^
I'm getting the same loop, although I did not remove firewall. Are you sure removing firewall is the cause?



yes, i couldnt finish my tests yesterday, but i will do that today when im back from work.

i think i got this Loop to at one of the first 10 serives .

but it could be like at the startmenu, when you use a different iso (i use Pro N x64) something else could break the installation

description[SOLVED] Windows 10 TP 10041 installation Error *loop* EmptyRe: [SOLVED] Windows 10 TP 10041 installation Error *loop*

more_horiz
^^
I'm using Pro X64. (Non N.)

description[SOLVED] Windows 10 TP 10041 installation Error *loop* EmptyRe: [SOLVED] Windows 10 TP 10041 installation Error *loop*

more_horiz
Those components produce the loop for my windows 10 pro N x64:

App Readiness Service
Internet Connection Sharing (ICS) Service
Windows Firewall Service

Remove - Modern UI Apps - > Windows Store

description[SOLVED] Windows 10 TP 10041 installation Error *loop* EmptyRe: [SOLVED] Windows 10 TP 10041 installation Error *loop*

more_horiz
Hey,

OK, but it seems that Windows Firewall Service is involved in many bugs aspects ... Smile

description[SOLVED] Windows 10 TP 10041 installation Error *loop* EmptyRe: [SOLVED] Windows 10 TP 10041 installation Error *loop*

more_horiz
Hey guys,

As far as I know, it could also be the previous cumulative update KB3081424, Microsoft has been aware of that error, and seems to correct this with the KB3081440.

But, some users still have the looping error ...

I will propose in few hours, the WinReducer EX-100 Updates Catalog ... with all new updates ... Wink

description[SOLVED] Windows 10 TP 10041 installation Error *loop* EmptyRe: [SOLVED] Windows 10 TP 10041 installation Error *loop*

more_horiz
Hi,

winterstorm2015,
I downloaded the ISO image using the Media Creation Tool. Is my system image includes these updates? Should I include both updates and check the effect?

Sorry for my bad language!

description[SOLVED] Windows 10 TP 10041 installation Error *loop* EmptyRe: [SOLVED] Windows 10 TP 10041 installation Error *loop*

more_horiz
I not sure, but this update seems to be added during the installation process so, the result should be the same (looping error with some configurations).

It seems that integrating manually the update may solve the trouble.

I will propose in few minutes my WinReducer EX-100 Updates catalog, with the new updates (with corrected bug ?), so maybe you could give it a try to see if that solve the trouble with WinReducer "System" tab and use "Integrate Updates". But on my side, I do not have looping troubles.
privacy_tip Permissions in this forum:
You cannot reply to topics in this forum