WinReducer.net Project
Would you like to react to this message? Create an account in a few clicks or log in to continue.

WinReducer.net ProjectLog in

FORUM

description[ANSWERED] Cannot mount ISO or folder Empty[ANSWERED] Cannot mount ISO or folder

more_horiz
Hello,

I am having trouble using WinReducer 8.1 on a Windows 8.1 x64 machine. I can run and configure the program, but cannot mount a folder or use an ISO image.

Attempting to extract and open an ISO file results in the following error:

[ANSWERED] Cannot mount ISO or folder Winred13

Extracting the ISO using the default ISO Mounter built into windows and attempting to mount a folder results in this error:

[ANSWERED] Cannot mount ISO or folder Winred12

I am running the application under C:\Applications\WinReducer81 (no spaces!). I am running all the required software 32 bit versions. The ISO I am trying to mount is an official Windows 8.1 disk image from Microsoft Technet and is located at C:\Applications\win8.iso. I have also tried mounting a folder - C:\Applications\win8.

I checked the WinReducer81.log and it did not contain any helpful information. However, there was this error in C:\Applications\WinReducer81\HOME\SOFTWARE\Edition.xml:

Code:


Error opening file [C:\Applications\win8\sources\install.wim].


The data is invalid.


Any idea what could be causing the problem?

Thanks

description[ANSWERED] Cannot mount ISO or folder EmptyRe: [ANSWERED] Cannot mount ISO or folder

more_horiz
maybe install.wim is ESD file, winreducer cant open ESD, try open 7zip and if not open try another not ESD formating install.wim.

description[ANSWERED] Cannot mount ISO or folder EmptyRe: [ANSWERED] Cannot mount ISO or folder

more_horiz
Hello,

I see that you are using "C:\" drive, please try in your "Desktop" folder or in another hard drive partition. And let me know ...  Smile

description[ANSWERED] Cannot mount ISO or folder Empty[Solved] Damaged ISO

more_horiz
Okay so it turns out that it was a damaged ISO.

After attempting to extract the Install.wim file, I discovered that it only contained one empty 0kb XML file called [1].xml. Investigating further I attempted to setup a VMWare Workstation Virtual Machine with the same ISO, which failed to install because it could not find the correct drivers for the DVD drive. Some Google searches for that issue resulted in solutions involving either a damaged disk or ISO file. Thus, I found the SHA1 hashsum on Microsoft Technet, compared it to the ISO file I had using the fciv tool and they indeed did not match. Redownloaded from Technet, verified the SHA1 hash successfully, and loaded into WinReducer. Currently slipstreaming.

PS: WinReducer does not seem to have an issue with C:\, but I'm not sure if, per the documentation, it will handle file paths containing spaces. I only say this because it was suggested to use my Desktop, but my username contains a space so I guess that would have probably resulted in an issue.

description[ANSWERED] Cannot mount ISO or folder EmptyRe: [ANSWERED] Cannot mount ISO or folder

more_horiz
jn2guru wrote:

PS: WinReducer does not seem to have an issue with C:\, but I'm not sure if, per the documentation, it will handle file paths containing spaces. I only say this because it was suggested to use my Desktop, but my username contains a space so I guess that would have probably resulted in an issue.

I wouldnt recommed specifying the C:\ as you could wipe important data. Specify a subfolder at a minimum. e.g. c:\mount
privacy_tip Permissions in this forum:
You cannot reply to topics in this forum