WinReducer.net Project
Would you like to react to this message? Create an account in a few clicks or log in to continue.

WinReducer.net ProjectLog in

FORUM

description[ANSWERED] 2 Problems on WinReducer 8.1 Empty[ANSWERED] 2 Problems on WinReducer 8.1

more_horiz
Hallo,

I was using WinReducer 8.1 to customise my Windows 8.1 Pro x54 ISO. I successfully Intigrated Updates and Registry Tweaks. And I used an WinReducer Abstract theme for Windows. I couldn't intigrate the drivers though. I could see the driver list in the update tool, but they were not downloading. anyway, the problem is after all these I created my new custom ISO and when I tried to install it in VmWare, in the boot screen I got this error message- "Autorun.dll is corrupt or couldn't be loaded". I've tried so many times to create a new ISO again and again, but the result was the same.

And Now I was intending to delete the MOUNT folder to start from a clean slate, but I couldn't. I tried to change the Permissions to access the folder, tried to force delete it from CD...but the result was always the same "Access Denied".

Now My head is too much tired. I just want to delete that folder and cleane the space of my HDD that is occupied by WinReducer.  Evil or Very Mad 

So, Please help me

description[ANSWERED] 2 Problems on WinReducer 8.1 EmptyRe: [ANSWERED] 2 Problems on WinReducer 8.1

more_horiz
Hi,
For your first problem, can u upload your wccf file, and show us what updates and tweaks you've integrated? So we can see where the problem is.
And the second problem, maybe you didn't exit Winreducer in the right way. By normal, when you exit Winreducer, it will automatic clean all resources it created during its process. Now, to clean the MOUNT folder, you just have to run Winreducer again, then exit it in the right way by click on the EXIT button (the third button from the left in home screen).

description[ANSWERED] 2 Problems on WinReducer 8.1 EmptyRe: [ANSWERED] 2 Problems on WinReducer 8.1

more_horiz
I've exited WinReducer the right way a lot of times. but the folder was still there with all the extracted files. anyway, I have accomplished to delete the folder with a third-party tool called "Unlocker". And as for the WCCF file goes, The file was saved in the EXTRACT directory. But since I have deleted that too so there's no way I can get that now. I'm sorry. I'll try to do the same Customization again, and if the problem persists I'll upload the WCCF file here

description[ANSWERED] 2 Problems on WinReducer 8.1 EmptyRe: [ANSWERED] 2 Problems on WinReducer 8.1

more_horiz
Hello and welcome,

1) In the update tool, all drivers can't be downloaded. The partnership with station-drivers.com is to link to their page. But, I know this part need to be improved to be more readable. So if you hit a driver, then you need to use the link in the information right panel to choose your driver in the page from station-drivers.com. If you find a missing link, please tell me.

2) For the "autorun.dll" problem : what ISO are you using ? Where did you get it ? Tips : for VMware you need to activate this preset :  "Protect VMware Player and Workstation" (2nd tab)

3) To solve the mounting trouble, you need to launch winreducer, just do nothing, and exit it. This should delete your folder

4) If you want an advice to use properly WinReducer for the first time, especially when you are a beginner (I mean in using winreducer) : use the step by step method =
--> Example :
- 1st = Integrate all updates, then save your iso
- 2nd = choose your features, then save your iso
- 3rd = choose all your accessories to remove, then save your iso

This could seem to be long for you, but this is the only way to understand how winreducer works.

Best Regards.

winterstorm2050

description[ANSWERED] 2 Problems on WinReducer 8.1 EmptyRe: [ANSWERED] 2 Problems on WinReducer 8.1

more_horiz
Thanks Winterstorm2050,

It helped me a lot.

I was Using a Windows 8.1 Pro x64 msdn untouched ISO that I downloaded from Kickass torrents. It had the Install.esd file that I converted into Install.wim through VirtualBox.

While making the ISO I didn't activate "Protect VMware Player and Workstation". May be that's why the problem came on.

And as for Drivers, I noticed those links on the right side while hovering on any driver name. I was trying to give only Intel and AmD drivers as update, and I also tried to open those links and download the drivers directly. But every time it ended up opening the station-drivers homepage instead the required driver page. I also tried to find the drivers myself in Station-Drivers, but I couldn't.  confused 

for now I'll try to give it one more shot !!

Thanks again.
privacy_tip Permissions in this forum:
You cannot reply to topics in this forum