WinReducer.net Project
Would you like to react to this message? Create an account in a few clicks or log in to continue.

WinReducer.net ProjectLog in

FORUM

description[ANSWERED] .net framework 3.5 Empty[ANSWERED] .net framework 3.5

more_horiz
Cant get the net framework integration to work  Sad 

Extracting an untouched iso and go to system in winreducer8.1 and set the path to the netframework35/x64 folder, saving to a new iso.

Extracting the new iso and mount it in winreducer8.1 and go to Features and the Net Framework 3.5 tab is greyed out and i cant change anything there  Sad 

have tryed this

3. It should work, but you can try to delete folders "INTEGRATE\UPDATES\Framework35\x86" and "INTEGRATE\UPDATES\Framework35\x64" folders to remove all the content. Then mount an untouched ISO, it will automatically copy all necessary files in the good folder ! After this you could try to integrate net framework 3.5 using the default folder

but no go

when i install the iso i make in vmware or virtualbox i need to go and activate it and it downloads the net framework

description[ANSWERED] .net framework 3.5 EmptyRe: [ANSWERED] .net framework 3.5

more_horiz
After testing the integration of net framework for a few hours i still dont get it to work  Sad

My WinSxS folder has 15063 files after integration still 15063 files Shocked

Dont know if i doing something wrong

description[ANSWERED] .net framework 3.5 EmptyRe: [ANSWERED] .net framework 3.5

more_horiz
I've made some tests and I experienced some troubles so I need to dig this ... I'm on it !  Wink

description[ANSWERED] .net framework 3.5 EmptyRe: [ANSWERED] .net framework 3.5

more_horiz
Nice  Very Happy

description[ANSWERED] .net framework 3.5 EmptyRe: [ANSWERED] .net framework 3.5

more_horiz
I'm having trouble with net35 also. Not with integration, but simply installing it afterwards - it keeps telling me the Component Store is corrupt. None of the dism commands to repair the system work that I have found googling the issue, they all fail, even if I tell it to use the /sxs/ folder from the stock/clean ISO image, it all fails. What am I doing in my setup to cause this corruption?

[LINK REMOVED = Serial in it] This is my reducer setup xml.

It's a copy of en-gb Win 8.1 Enterprise

description[ANSWERED] .net framework 3.5 EmptyRe: [ANSWERED] .net framework 3.5

more_horiz
Thank you for your feedback, I will have a look at this, tomorrow ....  Very Happy

description[ANSWERED] .net framework 3.5 EmptyRe: [ANSWERED] .net framework 3.5

more_horiz
winterstorm2050 wrote:
Thank you for your feedback, I will have a look at this, tomorrow ....  Very Happy


Should I reupload the config file with key removed or you got it?

Thanks

description[ANSWERED] .net framework 3.5 EmptyRe: [ANSWERED] .net framework 3.5

more_horiz
No need to re-upload it, thank you !

Because I've reproduced the bug (= net framework 3.5 integration doesn't work), so I'm working on fixing it !

 Very Happy

description[ANSWERED] .net framework 3.5 EmptyRe: [ANSWERED] .net framework 3.5

more_horiz
FIX INCLUDED IN v0.99.6 (pre-final) !

description[ANSWERED] .net framework 3.5 EmptyRe: [ANSWERED] .net framework 3.5

more_horiz
Hallo,

  • you take original install.wim 
  • DISM /image:sources /Enable-Feature /FeatureName:NetFx3 /All /LimitAccess /Source:\sxs 
  • Dism /Image:sources /Enable-Feature /FeatureName:NetFx3 /All 
  • Dism /image:sources /Get-FeatureInfo /FeatureName:NetFx3 
  • Dism /Unmount-Image /MountDir:sources /Commit 
  • Winreducer start


[ANSWERED] .net framework 3.5 Framew10



Features and the Net Framework 3.5 is no longer grayed out
privacy_tip Permissions in this forum:
You cannot reply to topics in this forum